Jump to content
Sign in to follow this  
AntArt

Hp Dv7-Series Πρόβλημα

Recommended Posts

Καλησπέρα παιδιά,

 

Αντιμετωπίζω ένα πρόβλημα με τον υπολογιστή και θα ήθελα αν μπορούσατε να δώσετε ένα χεράκι βοήθειας, έχω το hp dv7 σειρά, με επεξεργαστή ι7-720QM κάρτα γραφικών GeForce GT 230Μ 1G, 4GB μνήμη DDR3. Το πρόβλημα είναι ότι σαν λειτουργά κανωνικά στακκάρι και δεν λειτουργά τίποτα και δεν αντιδρά καθόλου, πρέπει να το κλείσω από το κουμπί και να τον ανάψω ξανά, 2-3 φορές μου είχε βγάλει μια μπλε οθόνη την στιγμή που τον έκλεινα από κουμπί αλλά δεν πρόλαβα να διαβάσω τη έγραφε. Έχει τόσα χρόνια που ασχολουμε με υπολογιστές πρώτη φορά μου συμβενει! και δεν είναι άργος υπολογιστής! Καινούργιος είναι.. Το πρόβλημα το κάνει 2-4 φορές την βδομάδα.. Τι μου νομίζετε είναι το πρόβλημα και τη μου προτείνετε να κάνω;

 

Ευχαριστώ εκ των προτέρων!

AntArt

Share this post


Link to post
Share on other sites

My Computer -> Propeties -> Advanced -> Startup and recovery -> Settings -> Disable Automatically Restart!

 

Θα μπορείς τώρα να διαβάσεις το σφάλμα της μπλε Οθόνης.

Share this post


Link to post
Share on other sites

Το πρόβλημα αυτό το είχες εξαρχής ή άρχισε πρόσφατα να παρουσιάζεται;

 

Αν είναι κάτι που δεν συνέβαινε προηγουμένως, ίσως θα ήταν καλό να θυμηθείς αν έκανες πρόσφατα κάποια updates σε drivers, όπως στην κάρτα γραφικών.

Share this post


Link to post
Share on other sites

Ο υπολογιστής ήταν μια χαρά τον καιρό που τον πήρα δεν μου είχε κάνει κανένα πρόβλημα μετά από 3-4 μήνες εμφανίστηκε το πρόβήμα. Αν δεν κάνω λάθος το πρόβλημα αυτό είχε αρχίσει όταν είχα βάλει τα Linux Ubuntu στον υπολογιστή αλλά μετά από αυτό τον είχα κάνει full format όλο τον σκληρό δίσκο και είχα αφήσει μόνο τα Windows 7. Ο υπολογιστής από οδηγούς είναι ενημερωμένος. Σκέφτηκα αφού είναι στην εγγύηση να τον πάω για έλεγχο εκτός και αν έχετε κάποια άλλη ιδέα εσείς! Υπάρχει κάποιο tool από την Microsoft για έλεγχο προβλημάτων του υπολογιστή δεν έχω ακούσει κάτι σχετικό αλλά αν γνωρίζετε κάτι καλός!; Επίσης έχω κάνει έλεγχο από το boot menu για έλεγχο των σκληρών δίσκων και για την μνήμη και μου έδειξε ότι είναι όλα εντάξει!

 

 

Διόρθωση: Κάτι που ξέχασα να αναφέρω και νομίζω είναι σημαντικό όταν θα κάνει το πρόβλημα κάνει ένα χαρακτηριστικό ήχο από τα μεγάφωνα (noisy), για να καταλάβετε τι εννοώ όπως το ραδιόφωνο όταν δεν είναι στην σωστή συχνότητα αλλά πιο έντονος και με τρέμουλο..

 

Ευχαριστώ!

Edited by AntArt

Share this post


Link to post
Share on other sites
Guest hack8

βασικα καλο θα ηταν να εκανες ενα διαγνωστικο ελεγχο απο τα bios στην μνημη και στον σκληρο για αρχη αμα δεν βγαλεις ακρη και εκει τοτε δοκιμασε αυτο.

εχει αρκετα διαγνωστικα εργαλεια αμα δεν βρισκει τπτ αρχισε να κανεις disable τα drivers πρωτα για την καρτα γραφικων αμα δουλεψει αυτο τοτε ειτε εχεις καμενη καρτα η ο συγκεκριμενος driver εχει fault αμα δεν βγει ακρη ουτε ετσι χρησιμοποιησε το tool για να δεις το system log και ψαξε για faults on startup γραψε νεα εδω για να σε προμηθευσουμε με νεες ιδεες.

Share this post


Link to post
Share on other sites

Hack8 έχω κάνει έλεγχο στο BIOS και τους σκληρους δίσκους και την μνήμη και δεν μου είχε βγάλει κανένα πρόβλημα! Θα δοκιμάσω αυτά που μου προτίνεις και θα ενημερώσω λίαν σύντομος! Να κάνω disable την κάρτα γραφικών για λίγες μέρες να δω αν συνεχίζει το πρόβλημα; Πρόβλημα με software δεν νομίζω είναι, πιστευω και εγώ ότι είναι η κάρτα γραφικών!

 

Και πάλι ευχαριστώ για το ενδιαφέρων σας παιδιά!

Edited by AntArt

Share this post


Link to post
Share on other sites

Απο τα log του υπολογιστή αυτα τα είναι:

 

1.

Log Name: Microsoft-Windows-Diagnostics-Performance/Operational

Source: Microsoft-Windows-Diagnostics-Performance

Date: 1/23/2011 1:40:55 PM

Event ID: 100

Task Category: Boot Performance Monitoring

Level: Error

Keywords: Event Log

User: LOCAL SERVICE

Computer: AntArt-PC

Description:

Windows has started up:

Boot Duration : 63896ms

IsDegradation : false

Incident Time (UTC) : ‎2011‎-‎01‎-‎23T12:38:46.812000600Z

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />

<EventID>100</EventID>

<Version>2</Version>

<Level>2</Level>

<Task>4002</Task>

<Opcode>34</Opcode>

<Keywords>0x8000000000010000</Keywords>

<TimeCreated SystemTime="2011-01-23T12:40:55.408724300Z" />

<EventRecordID>128</EventRecordID>

<Correlation ActivityID="{00000100-0000-0004-CA75-637AFABACB01}" />

<Execution ProcessID="1600" ThreadID="1616" />

<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>

<Computer>AntArt-PC</Computer>

<Security UserID="S-1-5-19" />

</System>

<EventData>

<Data Name="BootTsVersion">2</Data>

<Data Name="BootStartTime">2011-01-23T12:38:46.812000600Z</Data>

<Data Name="BootEndTime">2011-01-23T12:40:53.738628700Z</Data>

<Data Name="SystemBootInstance">41</Data>

<Data Name="UserBootInstance">33</Data>

<Data Name="BootTime">63896</Data>

<Data Name="MainPathBootTime">28696</Data>

<Data Name="BootKernelInitTime">38</Data>

<Data Name="BootDriverInitTime">2147</Data>

<Data Name="BootDevicesInitTime">3932</Data>

<Data Name="BootPrefetchInitTime">41960</Data>

<Data Name="BootPrefetchBytes">515055616</Data>

<Data Name="BootAutoChkTime">0</Data>

<Data Name="BootSmssInitTime">9461</Data>

<Data Name="BootCriticalServicesInitTime">681</Data>

<Data Name="BootUserProfileProcessingTime">1129</Data>

<Data Name="BootMachineProfileProcessingTime">315</Data>

<Data Name="BootExplorerInitTime">6335</Data>

<Data Name="BootNumStartupApps">5</Data>

<Data Name="BootPostBootTime">35200</Data>

<Data Name="BootIsRebootAfterInstall">false</Data>

<Data Name="BootRootCauseStepImprovementBits">0</Data>

<Data Name="BootRootCauseGradualImprovementBits">0</Data>

<Data Name="BootRootCauseStepDegradationBits">0</Data>

<Data Name="BootRootCauseGradualDegradationBits">0</Data>

<Data Name="BootIsDegradation">false</Data>

<Data Name="BootIsStepDegradation">false</Data>

<Data Name="BootIsGradualDegradation">false</Data>

<Data Name="BootImprovementDelta">0</Data>

<Data Name="BootDegradationDelta">0</Data>

<Data Name="BootIsRootCauseIdentified">false</Data>

<Data Name="OSLoaderDuration">2620</Data>

<Data Name="BootPNPInitStartTimeMS">38</Data>

<Data Name="BootPNPInitDuration">4040</Data>

<Data Name="OtherKernelInitDuration">4151</Data>

<Data Name="SystemPNPInitStartTimeMS">8169</Data>

<Data Name="SystemPNPInitDuration">2038</Data>

<Data Name="SessionInitStartTimeMS">10230</Data>

<Data Name="Session0InitDuration">496</Data>

<Data Name="Session1InitDuration">1586</Data>

<Data Name="SessionInitOtherDuration">7378</Data>

<Data Name="WinLogonStartTimeMS">19692</Data>

<Data Name="OtherLogonInitActivityDuration">1222</Data>

<Data Name="UserLogonWaitDuration">2610</Data>

</EventData>

</Event>

 

2.

Log Name: Microsoft-Windows-Diagnostics-Performance/Operational

Source: Microsoft-Windows-Diagnostics-Performance

Date: 1/24/2011 1:04:45 PM

Event ID: 100

Task Category: Boot Performance Monitoring

Level: Critical

Keywords: Event Log

User: LOCAL SERVICE

Computer: AntArt-PC

Description:

Windows has started up:

Boot Duration : 98453ms

IsDegradation : false

Incident Time (UTC) : ‎2011‎-‎01‎-‎24T12:02:35.718400400Z

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />

<EventID>100</EventID>

<Version>2</Version>

<Level>1</Level>

<Task>4002</Task>

<Opcode>34</Opcode>

<Keywords>0x8000000000010000</Keywords>

<TimeCreated SystemTime="2011-01-24T12:04:45.292443900Z" />

<EventRecordID>134</EventRecordID>

<Correlation ActivityID="{00000100-0000-0004-089E-BA96BEBBCB01}" />

<Execution ProcessID="1564" ThreadID="3436" />

<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>

<Computer>AntArt-PC</Computer>

<Security UserID="S-1-5-19" />

</System>

<EventData>

<Data Name="BootTsVersion">2</Data>

<Data Name="BootStartTime">2011-01-24T12:02:35.718400400Z</Data>

<Data Name="BootEndTime">2011-01-24T12:04:42.805301700Z</Data>

<Data Name="SystemBootInstance">44</Data>

<Data Name="UserBootInstance">36</Data>

<Data Name="BootTime">98453</Data>

<Data Name="MainPathBootTime">30653</Data>

<Data Name="BootKernelInitTime">33</Data>

<Data Name="BootDriverInitTime">2186</Data>

<Data Name="BootDevicesInitTime">5140</Data>

<Data Name="BootPrefetchInitTime">40441</Data>

<Data Name="BootPrefetchBytes">537600000</Data>

<Data Name="BootAutoChkTime">0</Data>

<Data Name="BootSmssInitTime">10260</Data>

<Data Name="BootCriticalServicesInitTime">510</Data>

<Data Name="BootUserProfileProcessingTime">1800</Data>

<Data Name="BootMachineProfileProcessingTime">0</Data>

<Data Name="BootExplorerInitTime">6184</Data>

<Data Name="BootNumStartupApps">3</Data>

<Data Name="BootPostBootTime">67800</Data>

<Data Name="BootIsRebootAfterInstall">false</Data>

<Data Name="BootRootCauseStepImprovementBits">0</Data>

<Data Name="BootRootCauseGradualImprovementBits">0</Data>

<Data Name="BootRootCauseStepDegradationBits">4194304</Data>

<Data Name="BootRootCauseGradualDegradationBits">4194304</Data>

<Data Name="BootIsDegradation">false</Data>

<Data Name="BootIsStepDegradation">false</Data>

<Data Name="BootIsGradualDegradation">false</Data>

<Data Name="BootImprovementDelta">0</Data>

<Data Name="BootDegradationDelta">0</Data>

<Data Name="BootIsRootCauseIdentified">true</Data>

<Data Name="OSLoaderDuration">2557</Data>

<Data Name="BootPNPInitStartTimeMS">33</Data>

<Data Name="BootPNPInitDuration">5252</Data>

<Data Name="OtherKernelInitDuration">4591</Data>

<Data Name="SystemPNPInitStartTimeMS">9835</Data>

<Data Name="SystemPNPInitDuration">2073</Data>

<Data Name="SessionInitStartTimeMS">11918</Data>

<Data Name="Session0InitDuration">449</Data>

<Data Name="Session1InitDuration">1671</Data>

<Data Name="SessionInitOtherDuration">8139</Data>

<Data Name="WinLogonStartTimeMS">22179</Data>

<Data Name="OtherLogonInitActivityDuration">489</Data>

<Data Name="UserLogonWaitDuration">921</Data>

</EventData>

</Event>

Share this post


Link to post
Share on other sites

μπες σε safe mode οπου δεν φορτωνονται drivers αλλα μονο τα βασικα για να λειτουργησει το pc και πες μας αν ολα ειναι οκ?

Share this post


Link to post
Share on other sites

μπες σε safe mode οπου δεν φορτωνονται drivers αλλα μονο τα βασικα για να λειτουργησει το pc και πες μας αν ολα ειναι οκ?

 

Το θέμα φίλε είναι ότι δεν δειχνει το pc ότι έχει κάποιο πρόβλημα! Σαν δουλευει κανωνικά κάνει το πρόβλημα και δεν το κάνει καθημερινά! Επίσης μετά από ψάξιμο στον γοογλε βρήκα ένα προγραμματάκι που σου λέει για κάποια πρόβλημα όταν έχει μπλε οθόνη και το δοκίμασα!

 

Κλικ Εδω

 

Και μου βγάζει το πιο κάτω πρόβλημα!

 

==================================================

Process File : msdt.exe

Event Name : Problem not fixed

Event Time : 1/24/2011 8:59:46 PM

User Name : Ant.Art

Exception Code :

Exception Offset :

Fault Module Name :

Fault Module Version:

Process Path : C:\Windows\system32\msdt.exe

Report File Size : 1,584

Report File Path : C:\Users\Ant.Art\AppData\Local\Microsoft\Windows\WER\ReportArchive\NonCritical_Microsoft Corpor_f3abcdf8eba36529be4f29f8c45a2e039c41984_10dbaf91\Report.wer

==================================================

Share this post


Link to post
Share on other sites
Guest hack8

χμμ απο οτι βλεπω ειναι fault σε καποιο αρχειο συστηματος παμε λοιπον να κανουμε ενα system integrity scan.

1) ανοιξε ενα command prompt με administrator rights

2) δωσε αυτο sfc /verifyonly

3) και μετα κανε copy paste αυτο

%windir%\Logs\CBS\CBS.log

εδω.

Share this post


Link to post
Share on other sites

χμμ απο οτι βλεπω ειναι fault σε καποιο αρχειο συστηματος παμε λοιπον να κανουμε ενα system integrity scan.

1) ανοιξε ενα command prompt με administrator rights

2) δωσε αυτο sfc /verifyonly

3) και μετα κανε copy paste αυτο

%windir%\Logs\CBS\CBS.log

εδω.

 

Το sfc /scannow το είχα κάνει αλλά έκανα και αυτό που μου είπατε και η απάντηση ήταν Windows Resource Protection did not find any integrity violations. Όταν είχα γράψει

%windir%\Logs\CBS\CBS.log

μου είπε απαγορευμένη είσοδο. Και είμαι με τον λογαριασμό του administrator.

Τι συστήνεις να κάνω;

 

Ευχαριστώ

Share this post


Link to post
Share on other sites
Guest hack8

βασικα αυτο ειναι αρχειο κυμενου δεν μπορεις να το δοσεις σαν εντολη παρα μονο ετσι

notepad.exe %windir%\Logs\CBS\CBS.log

τωρα αμα απετυχε και αυτο δεν μου ερχετε αυτη την στιγμη κατι αλλο η τελευτεα λυση ειναι να κανεις format αλλα ακομα και αυτο δεν σου εγγηατε οτι θα εχεις αποτελεσμα μιας και μπορει να ειναι καλιστα hardware fault

Share this post


Link to post
Share on other sites

Σε ευχαριστώ πολύ για το ενδιαφέρων που έδειξες και για την βοήθεια που μου πρόσφερες.. Κοιτα Θα περιμένω ακόμα λίγες μέρες μετα απο αυτα που έχω κάνει και αν συνεχιζει το πρόβλημα αφου είναι και στην εγγύηση θα τον πάω στην hp..

Share this post


Link to post
Share on other sites

Το sfc /scannow το είχα κάνει αλλά έκανα και αυτό που μου είπατε και η απάντηση ήταν Windows Resource Protection did not find any integrity violations. Όταν είχα γράψει

%windir%\Logs\CBS\CBS.log

μου είπε απαγορευμένη είσοδο. Και είμαι με τον λογαριασμό του administrator.

Τι συστήνεις να κάνω;

 

Ευχαριστώ

 

Προσπάθησε να ενεργοποιήσεις τον κρυμμένο admin user στα Win 7.

Διάβασε αυτό το post.

 

Αν και αυτό αποτύχει τότε κάνε boot με κάποια έκδοση linux (ή και ακόμα με windows PE-Bart) από CD και μπες στον δίσκο σου και διάβασε με την ησυχία σου ότι θες! Αυτό με δεδομένο οτι δεν έχεις ULTIMATE και δεν έχεις ενεργοποιήσει το Bit Locker.

 

g00d luck

Share this post


Link to post
Share on other sites

Το λογαριασμό του διαχειριστή τον έχω ενεργοποίηση, επίσης έκανα αυτό με το Windows PE, τώρα έχει 2 μέρες δεν μου το έχει κάνει, αλλά είχα κάνει uninstall ξανά τους οδηγούς της κάρτα γραφικών μπήκα σε ασφαλής λειτουργία καθάρισα τον υπολογιστή από εκεί τα πάντα έκανα όλα τα scan και έκανα ξανά εγκατάσταση τους καινούργιους οδηγούς (υπήρχαν νέοι οδηγοί). Λογικά κάποιο πρόβλημα ήταν σε κάποιο fault της κάρτα γραφικών όπως προαναφέρατε ήταν το πρόβλημα και εύχομαι να λύθηκε. Τον υπολογιστή δεν τον έχω κλείσει εδώ και 2 μέρες και δεν μου έχει κάνει κάποιο πρόβλημα. Θα τον αφήσω ακόμα 1 μέρα και μετά θα τον κλεισω για να δω αν θα κάνει το πρόβλημα! Και τρέχω βαρετά προγράμματα στον υπολογιστή και τον ζορίζω λιγάκι για να δω πως παει, όπως (LabView, Photshop, Corel Paint) και πάει μια χαρά οπότε αν είχα καμένει κάρτα γραφικών η κάτι σχετικό με hardware νομίζω δεν θα μπορούσε να τρέξει τέτοιου είδους προγράμματα! Σωστά; Επίσης κάτι που παρατήρησα τώρα το fan του υπολογιστή δεν λειτουργή όπως πριν, λειρουργη πιο ήρεμα. Πριν σχεδόν δεν σταματούσε, όλη την ώρα ήταν στο full.

 

Σας ευχαριστώ και πάλι για το ενδιαφέρων που δείξατε και για της συμβουλές που μου δώσατε και νομίζω βρήκαμε λύση. :)

 

Υ.Γ: Θα κάνω ξανά ποστ σε λίγες μέρες να σας αναφέρω αν είναι όλα εντάξει ή αν έχει κάποιο πρόβλημα για να γνωρίζεται και έσεις αν δημιουργηθεί κάποιο παρομιο πρόβλημα σε κάποιο άλλο.

Share this post


Link to post
Share on other sites

Παιδιά μου έχει βγάλει αυτό το πρόβλημα consumer ir devices, διάβασα στον πιο κάτω σύνδεσμο τι είναι αλλά δεν μπορώ να καταλάβω από που προερχετε αυτό το πρόβλημα. Μπορείτε να μου πείτε κάποια ιδαια; Επειδή είναι στην εγγύηση σκέφτομαι να το πάω μια στην HP να μου το φτιάξουν! Τι μου προτείνετε;

 

Consumer IR

Share this post


Link to post
Share on other sites
Sign in to follow this  

×